Bug 384841 - Missing Dependency: gecko-libs
Missing Dependency: gecko-libs
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-15 10:38 EST by Ronald Kuetemeier
Modified: 2007-12-20 21:01 EST (History)
0 users

See Also:
Fixed In Version: yelp-2.20.0-6.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 21:01:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronald Kuetemeier 2007-11-15 10:38:48 EST
Description of problem:
--> Processing Dependency: gecko-libs = 1.8.1.8 for package: yelp
Error: Missing Dependency: gecko-libs = 1.8.1.8 is needed by package yelp

New installed FC8.
Comment 1 cje 2007-11-15 13:22:29 EST
i _think_ this is a dup of bug 371091

and i think bug 371071 is related (and shouldn't be closed)
Comment 2 Matthew Barnes 2007-12-11 16:36:38 EST
Is this dependency conflict resolved now?
I see that yelp-2.20.0-6.fc8 is available in updates.
Comment 3 Ronald Kuetemeier 2007-12-11 16:59:00 EST
Seems to be that way, i.e. conflict resolved.
I had removed it. Just installed it with yum and didn't get any dependency,
error or otherwise. Installed clean (2.20.0-6.fc8).
Comment 4 Matthew Barnes 2007-12-20 21:01:23 EST
Thanks, closing as CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.