Bug 3853 - Findutils spec file / summary info no longer accurate
Summary: Findutils spec file / summary info no longer accurate
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: findutils (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-01 14:09 UTC by mjw7
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-13 03:39:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mjw7 1999-07-01 14:09:59 UTC
Quoted from findutils-4.1.i386.rpm:
Summary: The GNU versions of find utilities (find, xargs,
and locate).

Since locate is now in the slocate package, this is
confusing, to say the least, for those upgrading from RH 5.x
when locate _was_ in findutils.

Comment 1 Jay Turner 1999-07-01 18:51:59 UTC
Verified in test lab.

Comment 2 Preston Brown 2000-01-13 03:39:59 UTC
this has been fixed for 6.2 by out documentation team.


Note You need to log in before you can comment on or make changes to this bug.