Bug 38535 - kdat program missing from kdeadmin
Summary: kdat program missing from kdeadmin
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-01 11:32 UTC by bmisener
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-22 20:01:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bmisener 2001-05-01 11:32:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; AIX 4.3)


RedHat 6.2 had kdat as a part of kdeadmin. The www.kde.org indicates that
kdat should be a part
of kdeadmin. - Its missing 

Reproducible: Always
Steps to Reproduce:
1.File is missing
2.
3.
	

Actual Results:  command not found

Expected Results:  execution of program

For people that used kdat for backups this could be a large problem....

Comment 1 Bernhard Rosenkraenzer 2001-05-22 20:01:52 UTC
I've looked at the code; it seems to be excluded intentionally 
(configure.in.in from kdeadmin clearly states
DO_NOT_COMPILE="$DO_NOT_COMPILE kdat"
unconditionally).

I'll talk about this with the kdat maintainer.



Comment 2 Bernhard Rosenkraenzer 2001-05-23 17:35:20 UTC
kdat was removed intentionally because it doesn't work.



Note You need to log in before you can comment on or make changes to this bug.