Bug 38540 - upgrade versioning problem 3.0.2-2 vs 3.0.3-1
Summary: upgrade versioning problem 3.0.2-2 vs 3.0.3-1
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ncftp   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-01 12:11 UTC by Pekka Savola
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 16:09:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2001-05-01 12:11:01 UTC
# rpm -q rpm 
rpm-4.0.2-8
# rpm -q ncftp
ncftp-3.0.2-2
# rpm -Uvh ncftp-3.0.3-1.i386.rpm 
Preparing...                ########################################### [100%]
package ncftp-3.0.2-2 (which is newer than ncftp-3.0.3-1) is already installed

Ncftp seems to have Epoch: 2.  Probably messing up here.

Comment 1 Bernhard Rosenkraenzer 2001-05-02 16:06:06 UTC
3.0.3-1 still has Epoch: 2...
Which version of rpm are you using?


Comment 2 Pekka Savola 2001-05-02 16:09:33 UTC
RHL7, see above ;-)


Comment 3 Bernhard Rosenkraenzer 2001-05-17 13:48:57 UTC
This must be a glitch somewhere in your installation, I can't reproduce it on 
fresh installs.


Comment 4 Pekka Savola 2001-06-11 06:28:13 UTC
This happened here on RHL71 again on two separate boxes, upgrade from 3.0.2-2 to
3.0.3-1 or 3.0.3-2.




Note You need to log in before you can comment on or make changes to this bug.