Bug 386271 - Redhat certification problems
Summary: Redhat certification problems
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: 4Suite
Version: 5.1
Hardware: All
OS: Linux
low
high
Target Milestone: ---
: ---
Assignee: Miloslav Trmač
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-16 04:01 UTC by edward
Modified: 2007-11-18 11:07 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2007-11-18 11:07:55 UTC


Attachments (Terms of Use)
the hardware and setup of your Red Hat Linux system (16.82 KB, text/plain)
2007-11-16 04:01 UTC, edward
no flags Details

Description edward 2007-11-16 04:01:11 UTC
Description of problem:
I am the software engineer, who is at the helm of linux ethernet driver of
Realtek. One of my clients reported that he cannot pass HTS, a Linux
certification , by using the drivers released by Realtek. He believes that this
test keeps failing because the driver is not released by Red Hat. Therefore, my
question is how I can let my client pass the test. I uploaded the log files from
my client. Please spare your time and give me some advice.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 edward 2007-11-16 04:01:12 UTC
Created attachment 260751 [details]
the hardware and setup of your Red Hat Linux system

Comment 2 Miloslav Trmač 2007-11-18 11:07:55 UTC
bugzilla.redhat.com is used to submit and review defects that have been found in
Red Hat products.

To resolve your issue, please follow
https://hardware.redhat.com/doc/s1-program-assistance.html and contact official
Red Hat support.  If that is not applicable, <hwcert@redhat.com> might be able
to provide answers.


Note You need to log in before you can comment on or make changes to this bug.