Bug 386591 - Pirut crashes on double clicking .rpm file
Pirut crashes on double clicking .rpm file
Status: CLOSED DUPLICATE of bug 357221
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 05:10 EST by Malte Skarupke
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-16 11:08:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error description and a screenshot (90.47 KB, application/x-tgz)
2007-11-16 05:10 EST, Malte Skarupke
no flags Details

  None (edit)
Description Malte Skarupke 2007-11-16 05:10:17 EST
I tried to install opera from the .rpm file from opera.com for Fedora 5, 6 and 
7:
I downloaded the file to my Desktop, double clicked it, and the program 
crashed.
Comment 1 Malte Skarupke 2007-11-16 05:10:17 EST
Created attachment 261001 [details]
Error description and a screenshot
Comment 2 Jeremy Katz 2007-11-16 11:08:42 EST

*** This bug has been marked as a duplicate of 357221 ***

Note You need to log in before you can comment on or make changes to this bug.