Bug 386761 - Please update locale-list for romanian
Please update locale-list for romanian
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 08:34 EST by Alexandru Szasz
Modified: 2009-06-05 17:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-05 17:15:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandru Szasz 2007-11-16 08:34:40 EST
+++ This bug was initially created as a clone of Bug #253892 +++

Description of problem:

As said in bug #253892,

- anaconda should be set up to use the "ro" keymap, and the "Lat2-Terminus16"
font for text mode installation when romanian is choose or passed in kernel
arguments

in order to correctly display the romanian s and t characters with comma as well
as the s and t with cedilla.
Comment 1 Joel Andres Granados 2008-06-12 08:09:30 EDT
We fixed up some keymap related issues in 51, do you see this happening in 5.2?
Comment 2 Alexandru Szasz 2008-06-12 08:17:24 EDT
I don't use 5.2, the problem was fixed in Fedora, can you give me a link to what
was fixed in 51 ?

Comment 3 Chris Lumens 2009-06-05 17:15:22 EDT
This will be fixed in the next major release of RHEL due to its inclusion in Fedora.  If you require this fix in an update release of RHEL5, please talk to your support representative who will raise it through the appropriate channels.  This allows us to better budget our resources for fixes.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.