Bug 387121 - some redo icons are mirror image reverse of what they should be
some redo icons are mirror image reverse of what they should be
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bluecurve-icon-theme (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
: EasyFix
Depends On: 239103
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 11:12 EST by Bernard Johnson
Modified: 2008-02-02 00:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-02 00:02:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernard Johnson 2007-11-16 11:12:42 EST
+++ This bug was initially created as a clone of Bug #239103 +++

Description of problem:
Mirror reverse wrong (pointing left):
/usr/share/icons/Bluecurve/16x16/stock/gtk-redo.png
/usr/share/icons/Bluecurve/24x24/stock/gtk-redo.png
/usr/share/icons/Bluecurve/48x48/stock/gtk-redo.png


correct (pointing right):
/usr/share/icons/Bluecurve/20x20/stock/gtk-redo.png
/usr/share/icons/Bluecurve/32x32/stock/gtk-redo.png
/usr/share/icons/Bluecurve/64x64/stock/gtk-redo.png

Version-Release number of selected component (if applicable):
redhat-artwork-5.0.8-4.fc6

-- Additional comment from bjohnson@symetrix.com on 2007-11-16 11:09 EST --
Created an attachment (id=261411)
patch that "works for me"

This seems like an easy fix.
Comment 1 Matthias Clasen 2008-02-02 00:02:32 EST
Fixed in 8.0.1

Note You need to log in before you can comment on or make changes to this bug.