Bug 38729 - Log In button takes user to odd page
Log In button takes user to odd page
Status: CLOSED NOTABUG
Product: Red Hat Web Site
Classification: Red Hat
Component: Global Header (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: rcabral
Tom Lancaster
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-02 07:55 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 07:55:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-05-02 07:55:52 EDT
On http://www.webqa.redhat.com, click on the Log In button in the global
header and you will get taken to a login page, but the top of the page says
"Red Hat Store"  Very odd.
Comment 1 Jay Turner 2001-09-18 08:57:17 EDT
Closing out since the global header never launched.

Note You need to log in before you can comment on or make changes to this bug.