Bug 38770 - resizecons's --lines option is documented as -lines
resizecons's --lines option is documented as -lines
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: console-tools (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
: 55581 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-02 11:42 EDT by Reuben Thomas
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-02 11:42:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reuben Thomas 2001-05-02 11:42:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.14-5.0smp i686)


The man page says -lines, the program resizecons accepts --lines

Reproducible: Always
Steps to Reproduce:
1. man resizecons
2. try running resizecons -lines <n>
3.
Comment 1 Bernhard Rosenkraenzer 2001-05-03 08:40:37 EDT
Fixed in kbd-1.05-3 (The correct option is -lines)
Comment 2 Martijn 2001-11-02 09:17:13 EST
*** Bug 55581 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.