Bug 388031 - Error: Missing Dependency: gecko-libs = 1.8.1.8 is needed by package gtkmozembedmm
Error: Missing Dependency: gecko-libs = 1.8.1.8 is needed by package gtkmozem...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gtkmozembedmm (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 21:05 EST by Jon Dufresne
Modified: 2014-01-21 18:00 EST (History)
4 users (show)

See Also:
Fixed In Version: 1.4.2.cvs20060817-16.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 22:39:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Dufresne 2007-11-16 21:05:11 EST
Description of problem:
When I do a

# yum -y update

I get the following output:

------
fedora                    100% |=========================| 2.1 kB    00:00     
primary.sqlite.bz2        100% |=========================| 4.9 MB    03:14     
livna                     100% |=========================| 2.1 kB    00:00     
primary.sqlite.bz2        100% |=========================| 127 kB    00:00     
updates                   100% |=========================| 2.3 kB    00:00     
primary.sqlite.bz2        100% |=========================| 330 kB    00:00     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package libsmbclient.i386 0:3.0.27-0.fc8 set to be updated
---> Package yelp.i386 0:2.20.0-5.fc8 set to be updated
---> Package wpa_supplicant.i386 1:0.5.7-16.fc8 set to be updated
---> Package gnome-desktop-devel.i386 0:2.20.1-2.fc8 set to be updated
---> Package selinux-policy.noarch 0:3.0.8-53.fc8 set to be updated
---> Package firefox-devel.i386 0:2.0.0.9-1.fc8 set to be updated
---> Package epiphany.i386 0:2.20.1-4.fc8 set to be updated
---> Package gnome-desktop.i386 0:2.20.1-2.fc8 set to be updated
---> Package gnome-libs.i386 1:1.4.2-7.fc8 set to be updated
---> Package epiphany-extensions.i386 0:2.20.1-3.fc8 set to be updated
---> Package libedit.i386 0:2.10-3.20070831cvs.fc8 set to be updated
---> Package fedora-logos.noarch 0:8.0.3-1.fc8 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.8 for package: gtkmozembedmm
---> Package selinux-policy-targeted.noarch 0:3.0.8-53.fc8 set to be updated
---> Package gnome-libs-devel.i386 1:1.4.2-7.fc8 set to be updated
---> Package firefox.i386 0:2.0.0.9-1.fc8 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: gecko-libs = 1.8.1.8 is needed by package gtkmozembedmm
------

I believe this started happening after I started a yum update and accidently put
the computer to sleep by closing the lid. I've tried a "yum clean all" however I
receive the same problem.


Version-Release number of selected component (if applicable):

Fedora 8, yum 3.2.7


How reproducible:

This is reproducible everytime I try "yum -y update"


Steps to Reproduce:
1. yum -y update
2.
3.
  
Actual results:
Output above. I am unable to update my system.

Expected results:
My system should be updated.


Additional info:
Let me know if I can provide additional information.
Comment 1 Fedora Update System 2007-11-21 22:39:15 EST
gtkmozembedmm-1.4.2.cvs20060817-16.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 2 Jon Dufresne 2007-11-28 08:48:09 EST
Just tried this again after your fix. My system now updates properly. Thanks for
the quick fix.

Note You need to log in before you can comment on or make changes to this bug.