Bug 388081 - Pirut crashes whenever I try install a RPM file
Pirut crashes whenever I try install a RPM file
Status: CLOSED DUPLICATE of bug 357221
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-16 21:49 EST by Jeii Legend
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 11:44:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Pirut Crashes Log file (124.24 KB, application/octet-stream)
2007-11-16 21:49 EST, Jeii Legend
no flags Details

  None (edit)
Description Jeii Legend 2007-11-16 21:49:12 EST
Description of problem: Pirut crashes whenever I download a RPM file and try to
install it.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeii Legend 2007-11-16 21:49:12 EST
Created attachment 262061 [details]
Pirut Crashes Log file
Comment 2 Jeremy Katz 2007-11-19 11:44:12 EST

*** This bug has been marked as a duplicate of 357221 ***

Note You need to log in before you can comment on or make changes to this bug.