Bug 388381 - GtkPrint doesn't print to CUPS
GtkPrint doesn't print to CUPS
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
8
powerpc Linux
low Severity high
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 10:38 EST by Albrecht Dreß
Modified: 2008-04-10 06:34 EDT (History)
1 user (show)

See Also:
Fixed In Version: gtk2-2.12.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 06:34:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 485662 None None None Never

  None (edit)
Description Albrecht Dreß 2007-11-17 10:38:56 EST
Using the gtk2-2.12.1-5.fc8 rpm coming with F8, I am not able to print with any
Gtk2 application.  This seems to be a big-endian only bug (not PPC specific, see
http://bugzilla.gnome.org/show_bug.cgi?id=485662).  After re-building the rpm
with the patch mentioned there, printing is possible again.
Comment 1 Marek Kašík 2008-04-08 06:34:18 EDT
Hello Albrecht,
does the printing work with updated gtk2 package? The gnome bug #485662 was
fixed in gtk2-2.12.2 update.

  Regards

    Marek
Comment 2 Albrecht Dreß 2008-04-08 13:27:53 EDT
Yes, the new packages -I meanwhile use gtk2-2.12.5-1.fc8- resolve the problem!
Thanks, Albrecht.
Comment 3 Marek Kašík 2008-04-10 06:32:18 EDT
Hello Albrecht,
thank you for reporting this bug. I'm closing this bug with resolution
CURRENTRELEASE.

  Marek

Note You need to log in before you can comment on or make changes to this bug.