Bug 388631 - problem with pirut
problem with pirut
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
: 383631 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 13:07 EST by Enrico
Modified: 2007-12-31 09:52 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.3.28
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-31 09:52:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The bug i've saved (621 bytes, application/octet-stream)
2007-11-17 13:07 EST, Enrico
no flags Details

  None (edit)
Description Enrico 2007-11-17 13:07:17 EST
Description of problem:
This is a bug of pirut. Then, after close pirut, it continues to work normally 

Version-Release number of selected component (if applicable):


How reproducible:
Searching the string "ph" without the "" on the search tab of pirut. Then try to
close pirut pressing the "X" button on the top of the window before it finishes
the search.

Steps to Reproduce:
1.Search "ph" on pirut.
2.before if finishes press the "X" on the top of the window, the button for
close the window.
3. It will appear
  
Actual results:
No more problems. Pirut continues to work normally

Expected results:


Additional info:
Comment 1 Enrico 2007-11-17 13:07:17 EST
Created attachment 262431 [details]
The bug i've saved
Comment 2 Jeremy Katz 2007-11-19 11:21:11 EST
*** Bug 383631 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2007-11-19 13:47:20 EST
Thanks for the great reproducer; fixed in git and will be pushed as an update soon.
Comment 4 Fedora Update System 2007-11-20 12:50:08 EST
pirut-1.3.26-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pirut'
Comment 5 Fedora Update System 2007-11-28 20:34:06 EST
pirut-1.3.27-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pirut'
Comment 6 Fedora Update System 2007-12-06 15:45:33 EST
pirut-1.3.28-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2007-12-06 15:55:12 EST
pirut-1.3.28-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Jeremy Katz 2007-12-31 09:52:05 EST
New versions of pirut have been released that should address these issues

Note You need to log in before you can comment on or make changes to this bug.