Bug 38869 - Glide3 libs incorrectly linked and not working with Voodoo5 card DRI
Glide3 libs incorrectly linked and not working with Voodoo5 card DRI
Status: CLOSED DUPLICATE of bug 36158
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-02 19:31 EDT by Ryan Hulsker
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-03 08:12:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ryan Hulsker 2001-05-02 19:31:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


After RH7.1 install /usr/lib/libglide is incorrectly linked to the Voodoo3 
version of Glide3. (I have a Voodoo5).
After fixing this link to point at the V5 version of Glide I get HW 
accelerated garbage in all OpenGL apps

Reproducible: Always
Steps to Reproduce:
1. Install RH7.1 on a system with a Voodoo5 5500
2.
3.
	

Actual Results:  /usr/lib/libglide linked to Voodoo3 version of Glide3

Expected Results:  /usr/lib/libglide should be linked to the Voodoo5 
version of Glide3

The Voodoo5 version of Glide3 is also broken, OpenGL output is totaly 
unreadable (although fast!)

I replaced mine with the one from the DRI project home page and it works 
fine.  I also recompiled it from scratch and it works fine also.

Email me at: rhulsker@serviceintelligence.com if you have any further 
questions.
Comment 1 Mike A. Harris 2001-05-04 03:49:47 EDT

*** This bug has been marked as a duplicate of 36158 ***

Note You need to log in before you can comment on or make changes to this bug.