Bug 388731 - federated storage engine not enabled
federated storage engine not enabled
Status: CLOSED DUPLICATE of bug 173253
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Tom Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 15:27 EST by Gabriel Somlo
Modified: 2013-07-02 23:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 17:05:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gabriel Somlo 2007-11-17 15:27:16 EST
Description of problem:
federated storage engine not enabled at build time

Version-Release number of selected component (if applicable):
5.0.45-4

How reproducible:
type 'show engines' at the mysql command prompt.
  
Actual results:
Support for the 'FEDERATED' engine will be set to 'NO'

Expected results:
Support for 'FEDERATED' should be 'YES'

Additional info:
Please add '--with-federated-storage-engine' to the list of %configure flags
Comment 1 Gabriel Somlo 2007-12-10 17:05:47 EST

*** This bug has been marked as a duplicate of 173253 ***

Note You need to log in before you can comment on or make changes to this bug.