This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 388871 - dangling symlink
dangling symlink
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tetex-fonts-hebrew (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Kenigsberg
Fedora Extras Quality Assurance
:
: 391161 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 16:18 EST by Florian La Roche
Modified: 2007-12-28 12:17 EST (History)
2 users (show)

See Also:
Fixed In Version: tetex-fonts-hebrew-0.1-8.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-01 06:27:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-11-17 16:18:10 EST
Description of problem:

tetex-fonts-hebrew has dangling symlink from
/usr/share/texmf/fonts/afm/public/culmus to /usr/share/fonts/hebrew
tetex-fonts-hebrew has dangling symlink from
/usr/share/texmf/fonts/type1/public/culmus to /usr/share/fonts/hebrew


regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dan Kenigsberg 2007-11-24 11:49:16 EST
*** Bug 391161 has been marked as a duplicate of this bug. ***
Comment 2 Christian Krause 2007-12-11 18:27:51 EST
Hi Den,

I've seen you've fixed this problem for 0.1-8.fc8 and so set the resolution to
CURRENTRELEASE. Unfortunately it didn't show up neither in updates nor in
updates-testing.

So was it only fixed for Rawhide? Or will it be fixed in F8 as well?

Best regards,
Christian
Comment 3 Dan Kenigsberg 2007-12-12 03:44:57 EST
well, the build for F8 went well:
http://koji.fedoraproject.org/koji/getfile?taskID=268604&name=tetex-fonts-hebrew-0.1-8.fc8.noarch.rpm
Have I forgotten to do something in order to push it into F8 ?
Comment 4 Christian Krause 2007-12-16 11:36:39 EST
Unfortunately there is no updated tetex-fonts-hebrew package in 
pub/linux/fedora/linux/updates/8/{i386,SRPMS}.

I'm not familiar with the package release process of Fedora, so I won't know why
the packages isn't put onto the FTP servers...
Comment 5 Dan Kenigsberg 2007-12-26 05:02:42 EST
Aha. I knew nothing about bodhi https://admin.fedoraproject.org/updates . I hope
now things will start rolling.
Comment 6 Dan Kenigsberg 2007-12-26 05:06:24 EST
P.S. I still don't know much about bodhi, but I bet that it won't heart if you
test
http://koji.fedoraproject.org/koji/getfile?taskID=268604&name=tetex-fonts-hebrew-0.1-8.fc8.noarch.rpm
and report to
https://admin.fedoraproject.org/updates/F8/pending/tetex-fonts-hebrew-0.1-8.fc8
Comment 7 Christian Krause 2007-12-27 12:26:26 EST
(In reply to comment #6)
> P.S. I still don't know much about bodhi, but I bet that it won't heart if you
> test
>
http://koji.fedoraproject.org/koji/getfile?taskID=268604&name=tetex-fonts-hebrew-0.1-8.fc8.noarch.rpm
> and report to
> https://admin.fedoraproject.org/updates/F8/pending/tetex-fonts-hebrew-0.1-8.fc8

Done. Tested new package and added "Works for me" comment! ;-)
Comment 8 Fedora Update System 2007-12-28 12:17:38 EST
tetex-fonts-hebrew-0.1-8.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.