Bug 389171 - Problem mounting FAT32 file systems during installation
Problem mounting FAT32 file systems during installation
Status: CLOSED DUPLICATE of bug 376301
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-18 03:22 EST by Canol Gökel
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-19 12:59:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
The error Anaconda gave me (26.83 KB, text/plain)
2007-11-18 03:22 EST, Canol Gökel
no flags Details

  None (edit)
Description Canol Gökel 2007-11-18 03:22:11 EST
Description of problem: I wanted to install Fedora 8 but it gave me the error on
attachment after entering the admin password and clicking next to start the
install process. I tried both the install DVD and the Live CD. Also checked the
CD's before installation and they passed.

How reproducible: Always

Steps to Reproduce:
1. During installation of Fedora 8 select custom hard drive layout,
2. Try to mount your FAT32 drives to for example: /madia/Win98
Actual results:
The installation aborts.
Comment 1 Canol Gökel 2007-11-18 03:22:11 EST
Created attachment 262721 [details]
The error Anaconda gave me
Comment 2 Jeremy Katz 2007-11-19 11:03:10 EST
Can you see what the output of running /sbin/dosfslabel on the device is?
Comment 3 Canol Gökel 2007-11-19 12:05:51 EST
Sorry, I removed Fedora from my computer...
Comment 4 Chris Lumens 2007-11-19 12:59:51 EST

*** This bug has been marked as a duplicate of 376301 ***

Note You need to log in before you can comment on or make changes to this bug.