Bug 38928 - Items disappear from cart
Summary: Items disappear from cart
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
: 38929 38930 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-03 12:29 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-04 11:07:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-05-03 12:29:53 UTC
Description of Problem: Cart gets cleared of items after logging in


How Reproducible: everytime


Steps to Reproduce:
1. pull up http://bmantest.meridian.redhat.com/cgi-bin/store
2. be sure that you are logged out
3. place an item in the cart
4. click Checkout to start the checkout process
5. select to login on the next page
6. enter valid username/password combination
7. confirm addresses by clicking Continue Checkout
8. on the resulting screen, will be told there are no items in the cart

Actual Results:
items cleared from cart on login

Expected Results:
cart should be preserved across login

Additional Information:

Comment 1 Jay Turner 2001-05-04 11:06:27 UTC
*** Bug 38929 has been marked as a duplicate of this bug. ***

Comment 2 Jay Turner 2001-05-04 11:06:59 UTC
*** Bug 38930 has been marked as a duplicate of this bug. ***

Comment 3 Jay Turner 2001-05-04 12:02:39 UTC
This appears to be resolved on bmantest.meridian.  Closing out the bug.


Note You need to log in before you can comment on or make changes to this bug.