Bug 38929 - Items disappear from cart
Items disappear from cart
Status: CLOSED DUPLICATE of bug 38928
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
Depends On:
  Show dependency treegraph
Reported: 2001-05-03 08:45 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-05-03 08:45:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-05-03 08:45:49 EDT
Description of Problem: Cart gets cleared of items after logging in

How Reproducible: everytime

Steps to Reproduce:
1. pull up http://bmantest.meridian.redhat.com/cgi-bin/store
2. be sure that you are logged out
3. place an item in the cart
4. click Checkout to start the checkout process
5. select to login on the next page
6. enter valid username/password combination
7. confirm addresses by clicking Continue Checkout
8. on the resulting screen, will be told there are no items in the cart

Actual Results:
items cleared from cart on login

Expected Results:
cart should be preserved across login

Additional Information:
Comment 1 Jay Turner 2001-05-04 07:06:31 EDT

*** This bug has been marked as a duplicate of 38928 ***

Note You need to log in before you can comment on or make changes to this bug.