Bug 389881 - Unresolvable chain of dependencies (srptools 0.0.4-1 requires kernel-ib)
Unresolvable chain of dependencies (srptools 0.0.4-1 requires kernel-ib)
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.6
All Linux
low Severity low
: ---
: ---
Assigned To: Pradeep Kilambi
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-18 20:30 EST by taylpm
Modified: 2008-07-22 12:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 12:13:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description taylpm 2007-11-18 20:30:32 EST
When running "/usr/sbin/up2date --nox --download --installall=rhel-i386-es-4", I
get the following error message:

[snip]
Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
srptools  0.0.4-1                        requires kernel-ib

This prevents any pending updates from being downloaded.  This has been
occurring for several days, so it doesn't appear to be due to a partially
updated file on the server.

Neither package is installed (I don't have Infiniband devices.)
Comment 1 Clifford Perry 2008-07-22 12:13:57 EDT
Please contact Red Hat Support for assistance. 

Regards,
Clifford. 

Note You need to log in before you can comment on or make changes to this bug.