Bug 39008 - Cannot make a good CR-R from seawolf-i386-disc2.iso file.
Cannot make a good CR-R from seawolf-i386-disc2.iso file.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-release (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
ftp.redhat.com/pub/redhat/linux/7.1/i...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-03 15:21 EDT by Need Real Name
Modified: 2014-03-16 22:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-23 10:04:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-05-03 15:21:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I am using Adaptec Easy CD Creator on a Win 98 PC to make a CD-R of the 
seawolf-i386-disk2.iso file.  The CD Creator software says the CD was 
created successfully however when you try to read the cd, Win 98 reports 
that the directory on the CD is corrupt.  I was able to use the same 
method for seawolf-i386-disc1.iso and it worked fine.  I have downloaded 
seawolf-i386-disc2.iso again and tried to make the CD-R again and got the 
same result.

How reproducible:
Always

Steps to Reproduce:
1.Download seawolf-i386-disc2.iso from ftp.redhat.com
2.Use Adaptec EasyCD Creator on a Win 98 PC to create disk from iso image.
3.Try reading disk in any cd-rom drive
	

Actual Results:  Windows Explorer reports that the directory on the CD is 
corrupt and unable to read it.

Expected Results:  Should have been able to read the CD.

Additional info:

Unfortunately I discovered that disc 2 was no good in the middle of an 
upgrade from 2.2.17-22.
Comment 1 Bill Nottingham 2001-05-03 15:36:57 EDT
Do the MD5 sums match the published ones?
Comment 2 Need Real Name 2001-05-22 23:37:26 EDT
I have the same problem with seawolf-i386-disc1.iso. The MD5 sum of this file 
is exactly as published.

CDRWin reports "Error: File length is not a multiple of the CDROM sector size"

Fireburner reports "Warning! C:\download\seawolf-i386-disc1.iso may be corrupt. 
Sector size is not a multiple of 2048, 2336, or 2352. Do you wish to continue 
importing this file as a track?"
Comment 3 Need Real Name 2001-05-23 10:04:41 EDT
In my case, after taking a second look at things, it turned out to be an 
incorrect MD5 Sum.  As a side note, if anyone is using a Windows 2000 PC to 
burn CDs, I believe that Service Pack 2 for Win 2000 corrreted an issue where 
CDs created with easy CD creater were unreadable.
Comment 4 Need Real Name 2001-05-25 13:22:38 EDT
My problem has been solved as well. I was burning an incompleted 10MB download 
and doing an MD5 sum on the correct fully downloaded file. And also, even more 
confusing to me, Fireburner was burning with my Philips cd burner, but was 
incompatible with its DAO-RAW mode, so the burned cd was unreadable. So I used 
my other burner with Fireburner to record the iso image, so everything worked 
out!

Note You need to log in before you can comment on or make changes to this bug.