Bug 390191 - NM starts named but doesn't use it!
NM starts named but doesn't use it!
Status: CLOSED DUPLICATE of bug 381571
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 06:08 EST by Neal Becker
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 11:18:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2007-11-19 06:08:40 EST
Description of problem:
/sbin/chkconfig named --list
named           0:off   1:off   2:off   3:off   4:off   5:off   6:off

named     2794  0.0  0.5 131440 10568 ?        Ssl  Nov16  
0:00 /usr/sbin/named -u named -D -t /var/named/chroot

Well, someone started named!

But I checked using wireshark.  Repeating the same query resulted in dns
packets being sent out - so it seems the local named isn't being used.


Version-Release number of selected component (if applicable):

NetworkManager-0.7.0-0.5.svn3030.fc8.x86_64


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dan Williams 2007-11-26 11:18:38 EST

*** This bug has been marked as a duplicate of 381571 ***

Note You need to log in before you can comment on or make changes to this bug.