Bug 39068 - ja.po is broken.
ja.po is broken.
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: Xconfigurator (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-03 20:14 EDT by hjl
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-26 23:40:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hjl 2001-05-03 20:14:07 EDT
Description of Problem:

ja.po is broken.

How Reproducible:

Rebuild Xconfigrue with gettext-0.10.37-2.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:

msgfmt -o ja.mo ja.po
ja.po:61: invalid multibyte sequence
ja.po:62: end-of-line within string
ja.po:239: invalid multibyte sequence
ja.po:1174: invalid multibyte sequence
ja.po:1175: end-of-line within string
found 5 fatal errors


Expected Results:


Additional Information:
Comment 1 Mike A. Harris 2001-06-26 22:20:46 EDT
One of our team members in Tokyo is looking into this now.  I am not
sure of the current status however.  Unfortunately for me, I do not
know Japanese.  ;o)  Sato, is this fixed now?  I see the ja.po file
has been checked into CVS, but haven't tested it yet.  Please let me
know so I don't waste too much energy rebuilding packages multiple times.

Thanks
Comment 2 Satoru SATOH 2001-06-26 23:40:44 EDT
fixed in cvs.
Comment 3 Mike A. Harris 2001-06-27 00:39:33 EDT
Fixed in rawhide.  Xconfigurator-4.9.31-1
Please test.

Note You need to log in before you can comment on or make changes to this bug.