Bug 39080 - missing /etc/bashrc
Summary: missing /etc/bashrc
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: bash   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 39883 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-04 10:33 UTC by Enrico Scholz
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-04 10:33:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-05-04 10:33:30 UTC
in the bash-2.05-3 package a suitable /etc/bashrc is missing

Comment 1 Bernhard Rosenkraenzer 2001-05-04 10:40:24 UTC
bashrc has moved to the setup package.


Comment 2 Enrico Scholz 2001-05-04 10:45:35 UTC
Then there should be a 'Requires: setup >= ...'

Comment 3 Bernhard Rosenkraenzer 2001-05-14 11:13:52 UTC
*** Bug 39883 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.