Bug 390821 - kdenetwork-nowlistening needs update for KDE 3.5.8
kdenetwork-nowlistening needs update for KDE 3.5.8
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 13:31 EST by David Mueller
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 3.5.8-9.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 13:11:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Mueller 2007-11-19 13:31:15 EST
Description of problem:

"yum update" fails with the following error:

--> Processing Dependency: kdenetwork = 7:3.5.7-1.fc7.1 for package:
kdenetwork-nowlistening
--> Finished Dependency Resolution
Error: Missing Dependency: kdenetwork = 7:3.5.7-1.fc7.1 is needed by package
kdenetwork-nowlistening

I believe it is because yum is attempting to update KDE to version 3.5.8 but
this package has not been updated and is still depending on the older version.

Version-Release number of selected component (if applicable):

kdenetwork-nowlistening-3.5.7-1.fc7.1


Steps to Reproduce:
1. yum update
  
Actual results:
--> Processing Dependency: kdenetwork = 7:3.5.7-1.fc7.1 for package:
kdenetwork-nowlistening
--> Finished Dependency Resolution
Error: Missing Dependency: kdenetwork = 7:3.5.7-1.fc7.1 is needed by package
kdenetwork-nowlistening

Expected results:

Successful update

Additional info:
Comment 1 Rex Dieter 2007-11-19 13:51:47 EST
kdenetwork-extras includes:
Obsoletes: kdenetwork-nowlistenting < %{epoch}:%{version}-%{release}
Provides:  kdenetwork-nowlistenting = %{epoch}:%{version}-%{release}

Not sure why yum isn't properly handling the Obsoletes. ??? 
Reassigning to yum in hope of some help/answers.
Comment 2 Kevin Kofler 2007-11-19 14:06:56 EST
Because it's misspelled? Reassigning to kdenetwork, fixing this now.
Comment 3 Rex Dieter 2007-11-19 14:16:27 EST
doh, sorry folks, my bad.
Comment 4 Fedora Update System 2007-11-20 12:46:53 EST
kdenetwork-3.5.8-9.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2007-11-20 13:11:35 EST
kdenetwork-3.5.8-9.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.