Bug 391031 - Synaptic crashes when trying to download/install packages
Synaptic crashes when trying to download/install packages
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: synaptic (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 15:10 EST by Nigel Henry
Modified: 2007-12-08 11:33 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.57.2-14.fc8.i386
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-08 11:33:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace output for synaptic (51.19 KB, text/plain)
2007-11-19 15:10 EST, Nigel Henry
no flags Details

  None (edit)
Description Nigel Henry 2007-11-19 15:10:55 EST
Description of problem: 
After running apt-get update, run synaptic. Choose a single package to install 
(with no deps), click on apply, then click on apply in summary window. This is 
followed by instant crash of synaptic. Strangely I have been able to install 2 
packages with no deps on separate occasions with synaptic, and had thought it 
was a problem with Installing a package with loads of deps. Mplayerplug-in for 
example, where synaptic had crashed. Mplayerplug-in subsequentently installed 
ok using apt-get install. 
 
Strace output attached. 
 
Ist time I've had a problem with synaptic on a Fedora install since FC1. 
 
 
 
Version-Release number of selected component (if applicable): 
synaptic-0.57.2-13.fc8 
 
How reproducible: 
Apart from the 2 occasions when I did manage to install 2 single packages on 
separate occasions, now it crashes when trying to install anything 
 
Steps to Reproduce: 
1. 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info: 
Please see this bugreport that I filed against apt, and subsequently changed 
to a problem with fedora-package-config-apt by the maintainer. I don't know if 
the synaptic problem may be allied to this package 
 
https://bugzilla.redhat.com/show_bug.cgi?id=385081
Comment 1 Nigel Henry 2007-11-19 15:10:55 EST
Created attachment 263921 [details]
strace output for synaptic
Comment 2 Nigel Henry 2007-12-08 11:25:57 EST
Thanks Axel. The latest update of synaptic to version 0.57.2-14.fc8.i386 has 
resolved the problem. 
 
Nigel. 

Note You need to log in before you can comment on or make changes to this bug.