Bug 39109 - Installer hangs with Sony cdu-31a cdrom
Installer hangs with Sony cdu-31a cdrom
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-04 09:53 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 16:27:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-05-04 09:53:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:
Installer hangs with Sony cdu-31a.  Installation appears to go ok, driver 
disk inserted, proper cdrom selected, cdrom parameters specified, driver 
modules loaded by system, cdrom appears to be initialized (from messages 
and cdrom lights), then installer just hangs with a blue screen.  Same 
system (AST bravo 486/66d), used as firewall, previously running RH Linux 
6.2.  Also tested installer on a twin system with the same results.  
Called tech support on 5-3-2001.

How reproducible:
Always

Steps to Reproduce:
1.Boot from floppy boot disk, hit <enter> key to begin install.
2.Select language (English)
3.Select keyboard (US)
4.Select local CDROM
5.Select "Other CDROM"
6.Have driver disk? -> select "yes"
7.Insert driver disk and select "ok"
8.Select Sony CDU-31a CDROM (cdu31a) and select "specify module param"
9.Specify Base I/O as 0x340, specifyIRQ as 3
10.Messages appear about "module being loaded", and "CDROM initializing"
11. Installer appears to hang with a blue screen
	

Actual Results:  Installer appears to hang with a blue screen..."welcome 
to RedHatLinux" at the top and navigation keys on the bottom, but blank 
everywhere else.

Expected Results:  Next installation screen.

Additional info:

When I run through the above procedure, but without the binaries CD in the 
CDROM, I get prompted to insert the CDROM disk...so it looks like the 
CDROM is at least working.  Also, the same system has RH 6.2 on the hard 
disk, and the CDROM drive works just fine.  I also have a twin system 
configuration that I tried the installation on, and got identical results.
Comment 1 Brent Fox 2001-05-04 11:16:59 EDT
Try booting with 'linux ide=nodma'.  Does this help?
Comment 2 Brent Fox 2001-05-14 16:27:07 EDT
Closing due to inactivity.  Please reopen if you have more information.


Note You need to log in before you can comment on or make changes to this bug.