Bug 391311 - Fujitsu tablet buttons do not work.
Fujitsu tablet buttons do not work.
Status: CLOSED DUPLICATE of bug 389591
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-19 19:57 EST by Austin Acton
Modified: 2008-02-13 18:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-13 18:15:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Austin Acton 2007-11-19 19:57:08 EST
Description of problem:
On many Fujitsu tablet PC's, notably the "T" series, there are buttons for use
while in tablet mode.

Additional info:
The kernel module to enable them is available here:
http://fjbtndrv.wiki.sourceforge.net/
I have compiled and installed it on Fedora 8, and it works great on a T2010 laptop.
Comment 1 Christopher Brown 2008-02-13 18:15:14 EST

*** This bug has been marked as a duplicate of 389591 ***

Note You need to log in before you can comment on or make changes to this bug.