Bug 391361 - sysreport uses obsolete kernel interface
Summary: sysreport uses obsolete kernel interface
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos   
(Show other bugs)
Version: 5.1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Adam Stokes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-20 02:27 UTC by Arenas Belon, Carlo Marcelo
Modified: 2008-05-01 00:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-01 00:25:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arenas Belon, Carlo Marcelo 2007-11-20 02:27:45 UTC
Description of problem:
when running sysreport the following message will be printed in the kernel ring:
kernel: Warning: /proc/ide/hd?/settings interface is obsolete, and will be
removed soon!

Version-Release number of selected component (if applicable):
sysreport-1.4.3-10.el5

How reproducible:
always

Steps to Reproduce:
1. dmesg -c
2. sysreport
3. dmesg | grep ide
  
Actual results:
error

Expected results:
none

Additional info:
since sysreport is the main discovery tool used by RHEL and it is developed
together with the rest of applications that are put together with RHEL it is
IMHO expected to keep current

Comment 2 Adam Stokes 2008-05-01 00:25:31 UTC
Sosreport replaces sysreport -- please re-run your tests with that application
and open a new bug if problem persists.

thanks


Note You need to log in before you can comment on or make changes to this bug.