Bug 39137 - Message to issue a bug report and install ceases. Option is given to save results to floppy. I did.
Summary: Message to issue a bug report and install ceases. Option is given to save re...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-04 21:02 UTC by Ron Hoffman
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 19:33:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is what was suggested that I save and send along with the bug report. (10.22 KB, text/plain)
2001-05-04 21:03 UTC, Ron Hoffman
no flags Details

Description Ron Hoffman 2001-05-04 21:02:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win98; U)

Description of problem:
Tried textual and graphical update from 7.0 to 7.1, but have done hardware changes since the 7.0 install after it first came out.  The
message given is too terse to get anything from it and the dump onto the floppy is too extensive for my untrained eye to see what
went wrong.  It did it during the update process where it was looking at what is currently installed, near as I can tell.  The 7.0 version
was not working at the time I attempted the update.

How reproducible:
Always

Steps to Reproduce:
1.  Boot from CD
2.  Choose option 1 "update"
3.  crash after 10 minutes or so
	

Actual Results:  system shut down with message it was OK to reboot

Expected Results:  Installation should have continued with options offered as what packages I'd like installed.

Additional info:  Attempting to attach the floppy output

Comment 1 Ron Hoffman 2001-05-04 21:03:58 UTC
Created attachment 17386 [details]
This is what was suggested that I save and send along with the bug report.

Comment 2 Brent Fox 2001-05-05 23:52:49 UTC
I think that you have a bad cd.    It looks like the installer can't read the
kernel-enterprise package.  Can you check the md5sums of the iso's that you
downloaded and make sure they match the ones on the ftp site?

Comment 3 Ron Hoffman 2001-05-06 04:24:22 UTC
Problem is gone.  I was trying to install on an old OS/2 Warp 4 box (gotta say, I really loved that system).  Tore it up and installed with a different system
configuration and it went OK.
Consider this DR withdrawn.
Thanks for the feedback.

Comment 4 Brent Fox 2001-05-07 19:33:14 UTC
Thanks for the bug report.  I hate retiring old machines too.  I have a room
full of them at home.  :)


Note You need to log in before you can comment on or make changes to this bug.