Bug 391491 - using create_book with the --product option does not change makefile
using create_book with the --product option does not change makefile
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Fearn
Michael Hideo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 00:18 EST by Lana Brindley
Modified: 2013-10-23 19:06 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.25
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-20 00:37:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lana Brindley 2007-11-20 00:18:20 EST
Description of problem:
using create_book with the --product option does not change the makefile

Version-Release number of selected component (if applicable):
0.23

How reproducible:
High

Steps to Reproduce:
1. Run create_book --product=<product_name> (other than RHEL) 
2. vi makefile.xml
  
Actual results:
#PRODUCT = FIX_ME!

Expected results:
PRODUCT = <product_name>

Additional info:
Product Info works elsewhere (ent file and feedback page). I suspect it is
because the Product parameter is commented out in the makefile by default.
Comment 1 Jeff Fearn 2007-11-20 00:37:34 EST
Fixed in version 0.25

Note You need to log in before you can comment on or make changes to this bug.