Bug 391891 - Fedora 8 Installation DVD does not boot on Mac Pro
Fedora 8 Installation DVD does not boot on Mac Pro
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 05:38 EST by Dun
Modified: 2008-10-22 17:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-22 17:31:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dun 2007-11-20 05:38:05 EST
Description of problem:

I bought a new Mac Pro and I could not install F8, because F8 (both i386 and 
x86_64) installation DVD does not boot the computer. When I start the computer, 
I see a grey screen for around 15 seconds and then computer ejects the cd and 
continues booting Mac OS. I tried Redhat Enterprise 4 (i386) installation CD 
and it booted without any problems, so I think this is a F8 problem. The 
problem is similar to the message on the page 
http://ubuntuforums.org/archive/index.php/t-234676.html on September 25th, 
2007, 10:53 AM, but my drive is Sony Optiarc, not Pioneer.
 
I also tried external USB CD drives, but they could not boot either. I used the 
same CD for installing F8 to an other PC, so I think it is not a broken CD 
problem.
 
PC configuration:
8 core 3ghz Intel based Mac Pro, 16G RAM, Optiarc DVD Drive, Geforce 7300GT 
video card, 500G HDD with four partitions (MacOS and Vista installed). All 
software and firmware are the latest version (Boot ROM version MP21.007F.B08).
 

How reproducible:
Try booting from F8 installation DVD. Computer will eject the DVD in a few 
seconds instead of starting F8 installation menu.


  
Actual results:
Cannot boot

Expected results:
Install F8
Comment 1 Dun 2007-11-22 01:06:19 EST
I checked my DVD Drive. It is Optiarc AD-7170A with firmware 1.N8. I feel like 
this drive is the source of the booting problem like Pioneer DVR-111D dvd drive 
that is known to cause booting problems with Linux as current drivers have 
problems with the emulated bios drivers for the cdrom. I heard that another 
Sony drive "Sony DW-D150A" does not have this problem.

Has anybody with Mac Pro and Optiarc AD-7170A drive tried booting from F8 
installation DVD?
Comment 2 Christopher Brown 2008-02-13 18:21:43 EST
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

Bugs involving the installation process cannot usually be resolved after release
date. We therefore ask reporters to use one (or both) of the following options:

1) Test with a Fedora Unity re-spin. These can be found at
http://spins.fedoraunity.org/spins and include updates for installer bugs which
may resolve the problem for you.

2) Test with an Alpha, Beta or Release Candidate for the next version. These can
be found at http://fedoraproject.org/get-prerelease and by testing these we can
work to resolve any installation issues so that the final release is free of
such bugs.

However if the problem no longer exists then please close this bug or I'll do so
in a few weeks if there is no additional information lodged.
Comment 3 Christopher D. Stover 2008-10-22 17:31:42 EDT
The information we've requested above is required in order
to review this problem report further and diagnose or fix the
issue if it is still present.  Since it has been thirty days or
more since we first requested additional information, we're assuming
the problem is either no longer present in the current Fedora release, or
that there is no longer any interest in tracking the problem.

Setting status to "CLOSED: INSUFFICIENT_DATA".  If you still
experience this problem after updating to our latest Fedora
release and can provide the information previously requested,
please feel free to reopen the bug report.

Thank you in advance.

Note You need to log in before you can comment on or make changes to this bug.