Bug 39242 - rsh-server: xinetd.d files should be marked
rsh-server: xinetd.d files should be marked
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rsh (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-05 21:50 EDT by Myers, David
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-23 04:30:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Myers, David 2001-05-05 21:50:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.16-23 i686)

Description of problem:
In the package rsh-server, the following files should be treated as config
files:

    /etc/xinetd.d/rexec
    /etc/xinetd.d/rlogin
    /etc/xinetd.d/rsh

This would be consistent with other packages, such as telnet, tftp, and
wu-ftpd.

Since these files are not marked as config files, I lost changes to them
when I
upgraded from 7.0 to 7.1.


How reproducible:
Didn't try

Steps to Reproduce:
1. Upgrade from 7.0 to 7.1.
2.
3.
	

Additional info:
Comment 1 Phil Knirsch 2001-05-23 04:30:43 EDT
Will do in next update.

Read ya, Phil
Comment 2 Phil Knirsch 2001-06-26 10:05:00 EDT
Fixed in rawhide.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.