Bug 39305 - No network and SCSI drivers were prompt
No network and SCSI drivers were prompt
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-07 03:55 EDT by Josef FRONEK
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-09 10:42:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josef FRONEK 2001-05-07 03:55:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
Gentlemen
I have intended to install your RH 7.1. The installation program did not 
prompt me if the Network and SCSI drivers are required. Is there in the 
version 7.1 amended the installation of the network and SCSI devices?
Thanks and best regards
Josef Fronek


How reproducible:
Always

Steps to Reproduce:
1. Power on the PC
2.Insert the CD-ROM #1
3.in any mode - general, expert ... 	

Additional info:
Comment 1 Brent Fox 2001-05-07 12:18:15 EDT
Try 'linux expert noprobe'.  Does that help?
Comment 2 Josef FRONEK 2001-05-09 01:08:32 EDT
Many thanks. the installation - EXPERT NOPROBE - is working.

Thanks a lot once more.

Josef FRONEK
Comment 3 Brent Fox 2001-05-09 10:42:54 EDT
Glad to be of help.

Note You need to log in before you can comment on or make changes to this bug.