Bug 39305 - No network and SCSI drivers were prompt
Summary: No network and SCSI drivers were prompt
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-07 07:55 UTC by Josef FRONEK
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-09 14:42:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josef FRONEK 2001-05-07 07:55:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
Gentlemen
I have intended to install your RH 7.1. The installation program did not 
prompt me if the Network and SCSI drivers are required. Is there in the 
version 7.1 amended the installation of the network and SCSI devices?
Thanks and best regards
Josef Fronek


How reproducible:
Always

Steps to Reproduce:
1. Power on the PC
2.Insert the CD-ROM #1
3.in any mode - general, expert ... 	

Additional info:

Comment 1 Brent Fox 2001-05-07 16:18:15 UTC
Try 'linux expert noprobe'.  Does that help?

Comment 2 Josef FRONEK 2001-05-09 05:08:32 UTC
Many thanks. the installation - EXPERT NOPROBE - is working.

Thanks a lot once more.

Josef FRONEK

Comment 3 Brent Fox 2001-05-09 14:42:54 UTC
Glad to be of help.


Note You need to log in before you can comment on or make changes to this bug.