Bug 393781 - puplet 'view updates' does not work on KDE
puplet 'view updates' does not work on KDE
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: usermode (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 03:49 EST by Juha Tuomala
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 05:42:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juha Tuomala 2007-11-21 03:49:45 EST
Description of problem:

Finally the puplet icon appears in KDE systray on f8. But
once it appears and its tooltip says that 'there are 21 updates',
it doesn't work anyway.

If I click it and choose 'view updates' - nothing happens. I'm
still using cli yum for updates.

Also note that never seen the selinux sheriff star symbol on KDE
systray either. Could be related to this python+kdesystray mess.

/var/log/secure says:
Nov 21 10:35:20 pullo userhelper[2089]: pam_unix(pup:auth): conversation 
failed
Nov 21 10:35:20 pullo userhelper[2089]: pam_unix(pup:auth): auth could not 
identify password for [root]
Nov 21 10:35:20 pullo userhelper[2089]: pam_unix(pup:auth): conversation 
failed
Nov 21 10:35:20 pullo userhelper[2089]: pam_unix(pup:auth): auth could not 
identify password for [root]
Nov 21 10:35:20 pullo userhelper[2089]: pam_unix(pup:auth): conversation 
failed
Nov 21 10:35:20 pullo userhelper[2089]: pam_unix(pup:auth): auth could not 
identify password for [root]

Version-Release number of selected component (if applicable):
usermode-1.93.1-1.fc8

How reproducible:
ouh, I wish it would not be - even once.

 
Actual results:

nuting happens.

Expected results:

flow of updates or list of them. don't really know, it has
never worked on KDE.

Additional info:
# sestatus
SELinux status:                 enabled
SELinuxfs mount:                /selinux
Current mode:                   enforcing
Mode from config file:          enforcing
Policy version:                 21
Policy from config file:        targeted
Comment 1 Juha Tuomala 2007-11-21 03:53:41 EST
as sidenote, there seems to be system-config* stuff too:

Nov 18 11:56:37 pullo userhelper[6762]: pam_unix(system-config-display:auth): 
auth could not identify password for [root]
Nov 18 11:56:37 pullo userhelper[6762]: pam_unix(system-config-display:auth): 
conversation failed
Nov 18 11:56:37 pullo userhelper[6762]: pam_unix(system-config-display:auth): 
auth could not identify password for [root]
Comment 2 Juha Tuomala 2007-11-21 05:42:31 EST
Well, seems that those latest updates fixed this.

Note You need to log in before you can comment on or make changes to this bug.