Bug 393891 - Non-anonymous FTP kickstart install fails with error "unable to retrieve the netstg2.img "
Non-anonymous FTP kickstart install fails with error "unable to retrieve the ...
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Brock Organ
: Reopened
Depends On:
  Show dependency treegraph
Reported: 2007-11-21 05:05 EST by Kinshuk Tripathi
Modified: 2011-06-29 10:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-09-23 10:32:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kinshuk Tripathi 2007-11-21 05:05:16 EST
Description of problem:
Non-anonymous FTP kickstart install fails with error "unable to retrieve the
netstg2.img "

Version-Release number of selected component (if applicable):

How reproducible: Always 

Steps to Reproduce:
.) Disabled the anonymous access on the FTP server .
2.) Created a FTP user named as "kinshuk" and enabled the authenticated access
for the user . was able to successfully login with the user and able to downlaod
the data.
3.) Created a directory called "rhel51" in the "/home/kinshuk" directory and
loop mounted the iso image of OS in the directory "rhel51" (for authenticated
user ftp looks under the home directory of the user) 
4.) Generated the kickstart file through system-config-kickstart with the info
"url --url ftp://kinshuk:kinshuk@" 
5.) Invoked the kickstart Install , Installation aborted in between .
Actual results:

Installation aborted in between by throwing the error "Unable to retrive

Expected results:

Installation should go fine , even though opted of Non-anonymous FTP user

Additional info:
Comment 1 Chris Lumens 2008-07-11 15:55:20 EDT

*** This bug has been marked as a duplicate of 445862 ***
Comment 2 Chris Lumens 2008-07-11 21:53:41 EDT
Sorry, closed this bug as a dupe by mistake.  Too many bugs open at once.
Comment 3 Chris Lumens 2008-09-23 10:32:34 EDT
This should be working in the next major release of RHEL, due to work ongoing in Fedora.  If you require this fixed in an update release of RHEL, please talk to your support representative who will raise it through the appropriate channels.  Thanks for the bug report.

Note You need to log in before you can comment on or make changes to this bug.