Bug 394021 - Please update man-pages-cs to the latest release
Please update man-pages-cs to the latest release
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: man-pages-cs (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 06:42 EST by Milan Kerslager
Modified: 2007-12-20 15:14 EST (History)
0 users

See Also:
Fixed In Version: 0.17.20070905-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 15:14:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2007-11-21 06:42:47 EST
Please update man-pages-cs to the latest release. Original location
ftp://ftp.linux.cz/pub/linux/localization/czman/ should be synced in the near
future.

For now, please pick this package:
ftp://man-pages-cs-wiki.homelinux.net/man-pages-cs/man-pages-cs-0.17.20070905.tar.bz2

Fixed SPEC file with small patch is available here (based on current F8
package):
ftp://ftp.pslib.cz/pub/users/Milan.Kerslager/RHEL-5/stable/SPECS/man-pages-cs.spec
and
ftp://ftp.pslib.cz/pub/users/Milan.Kerslager/RHEL-5/stable/SRPMS/man-pages-cs-0.17-0.20070905.ker.rhel5.src.rpm
Comment 1 Ivana Varekova 2007-11-22 10:26:20 EST
Thanks updated in man-pages-cs-0.17.20070905-1.fc9
(man-pages-cs-0.17.20070905-1.fc8).
Comment 2 Fedora Update System 2007-11-26 13:56:58 EST
man-pages-cs-0.17.20070905-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update man-pages-cs'
Comment 3 Milan Kerslager 2007-11-27 07:19:59 EST
Testing version seems to be Ok.
Comment 4 Fedora Update System 2007-12-20 15:14:53 EST
man-pages-cs-0.17.20070905-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.