Bug 394491 - sleeping function called from invalid context at mm/rmap.c:85
sleeping function called from invalid context at mm/rmap.c:85
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.6
All Linux
low Severity low
: ---
: ---
Assigned To: Ivan Vecera
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 11:30 EST by daryl herzmann
Modified: 2008-03-25 11:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 11:23:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Oops trace (3.66 KB, text/plain)
2007-11-21 11:30 EST, daryl herzmann
no flags Details

  None (edit)
Description daryl herzmann 2007-11-21 11:30:42 EST
Greetings,

I have a box with a Tyan S2466N motherboard and two Athlon MP 2200+ that has
been running RHEL3 and 4 without issue up till the install of RHEL4.6. Today, I
got a kernel panic and system freeze.  I have attached the panic captured from
syslog. Thanks,
 daryl
Comment 1 daryl herzmann 2007-11-21 11:30:42 EST
Created attachment 266081 [details]
Oops trace
Comment 2 Ivan Vecera 2008-02-28 10:50:34 EST
Hello, I have built the latest kernel packages for i686 and x86_64
architectures. You can find them on http://people.redhat.com/ivecera/rhel-4/.
Could you please test it and post here any report?
Comment 3 daryl herzmann 2008-02-29 00:41:43 EST
Hi Ivan,

I have not seen this panic since posting the bug initially.  I will try your
kernel and see if any panics happen again.

thanks!
  daryl
Comment 4 Ivan Vecera 2008-03-25 11:01:52 EDT
Hi Daryl,
did you try the kernel? Does it solve your problem?

Ivan
Comment 5 daryl herzmann 2008-03-25 11:06:00 EDT
Hi Ivan,

Thanks for checking in, unfortunately/fortunately , I have not seen this bug
again since I initially saw it.  Sorry.

daryl
Comment 6 Ivan Vecera 2008-03-25 11:23:36 EDT
OK, I'm going to close it now.

Ivan

Note You need to log in before you can comment on or make changes to this bug.