Bug 395191 - File (comps/po/ko.po) Submittion error in Transifex
File (comps/po/ko.po) Submittion error in Transifex
Status: CLOSED DUPLICATE of bug 302501
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
https://publictest5.fedora.redhat.com...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-21 23:45 EST by Eunju, Kim
Modified: 2009-07-03 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-26 09:12:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eunju, Kim 2007-11-21 23:45:26 EST
Description of problem:
When try to submit updated translation  comps/po/ko.po, the following error
message appeard.
"There was a technical error with the commit/push of your submission, most
likely because of a misconfiguration of the system. Try refreshing the module's
cache and retry submitting.The administrators will look into the log files and
try to find out what went wrong."
 
After refreshing the module's cache by pusing "refresh" button  and retry
submitting, following message appeard:
"The file you submitted is identical to the target on our server (empty
diffset). Try refreshing the module's cache and retry submitting."

I've tried several times and same message as above kept appearing.
This makes me confused if my updated comps/po/ko.po file is submitted
appropriately or not.

Regards,
Eunju
Comment 1 Manuel Ospina 2007-11-21 23:50:57 EST
This also happened in Spanish and, if I'm not wrong, in Russian.
Comment 2 sandeep shedmake 2007-11-23 01:02:20 EST
This also happened in Marathi. While submitting Marathi translations for
module:comps i get the above Description of the problem.

Comment 3 Pavol Šimo 2007-11-27 09:35:42 EST
This also happened in module comps for sk.po (on publictest5.fedora.redhat.com)
And on translate.fp.o I get error 500 - Internal server error everytime I try to
submit the sk.po file (after pushing the Preview button)
Comment 4 Dimitris Glezos 2008-01-26 07:16:16 EST
This problem was particular to comps: Tx didn't have access to the CVS server
for this module and I couldn't fix it. Now that it's fixed I can see Tx can
submit OK now, judging by the log at
https://translate.fedoraproject.org/submit/module/comps/.

Thanks for the report guys, keep the comments/bug reports coming!
Comment 5 Dimitris Glezos 2008-01-26 09:12:30 EST

*** This bug has been marked as a duplicate of 302501 ***
Comment 6 Piotr Drąg 2009-07-03 16:07:20 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.