Bug 39605 - RFE: installation confirmation screen
RFE: installation confirmation screen
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-08 06:30 EDT by AldousX
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description AldousX 2001-05-08 06:30:34 EDT
On page 10 of the RedHat Linux 7.1  x86 Installation Guide
it says "We Need Feedback!".

I think Anaconda should give the user
a  one-page summary of
all the installation parameters that have been selected
and one last chance to back out
before beginning the actual installation process,
much as most e-businesses give the customer
a summary of the items selected , the shipping options,
the shipping address, etc.
and one last chance to back out
before actualy making the purchase.

Even for an experienced Linux user, it is
nervewracking not to see the name of the root partition
conspicuously displayed on the screen while it is being overwritten.

BH
Comment 1 Sandra Moore 2001-05-08 10:30:10 EDT
Hi and thanks for your suggestion. I'm not sure of the technicalities behind
this as it does not really deal with the Installation Guide itself. However, I
can pass this along to the developers and let them take it into consideration.

Thanks again,
Sandra
Comment 2 Brent Fox 2001-05-08 10:35:58 EDT
This is on the drawing board, so to speak.
Comment 3 Brent Fox 2001-07-05 18:13:10 EDT
Looks like this will have to slide further out.  There are more pressing issues
at this time.  Deferring.
Comment 4 Michael Fulbright 2002-03-26 12:25:55 EST
Deferred to future release.
Comment 5 Need Real Name 2002-07-04 17:57:16 EDT
Now running RedHat 7.3 and still waiting.

BH
Comment 6 Red Hat Bugzilla 2006-02-21 13:47:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.