Bug 39606 - Unable to use quota with reiserfs ; unable to mount a disk partition with reiserfs with the option -o usrquota;
Summary: Unable to use quota with reiserfs ; unable to mount a disk partition with rei...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: quota   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL: univ.uoradea.ro
Whiteboard:
Keywords:
: 43082 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-08 10:45 UTC by Marius Onica
Modified: 2007-03-27 03:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 20:10:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Onica 2001-05-08 10:45:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
when I try to :
mount -t reiserfs -o usrquota /dev/... /..
I receive :
mount: wrong fs type, bad option, bad superblock on /dev/hda6,
       or too many mounted file systems
When I try to give quotaon on a partition with reiser the operating
system accept it but at 
edquota -u username
I have an empty file;


How reproducible:
Always

Steps to Reproduce:
1.touch quota.user
2.convertquota /home
3.quotaon /home
4.quotacheck -u username	
	

Additional info:

Comment 1 Preston Brown 2001-07-02 20:09:09 UTC
*** Bug 43082 has been marked as a duplicate of this bug. ***

Comment 2 Preston Brown 2001-08-13 20:31:08 UTC
reiserfs does not support quota.

We do not actively support reiserfs.  Our next release will use ext3 as our 
tier-1 journalling filesystem.

There may or may not be quota support in reiserfs at some later date.



Note You need to log in before you can comment on or make changes to this bug.