This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 396181 - "overwrite an existing file" listbox in the destination panel does not open...
"overwrite an existing file" listbox in the destination panel does not open...
Status: CLOSED WORKSFORME
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
https://publictest5.fedora.redhat.com...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-22 19:36 EST by Decroux Fabien
Modified: 2009-07-03 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-25 03:29:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of the listbox (20.78 KB, image/png)
2007-11-22 19:36 EST, Decroux Fabien
no flags Details

  None (edit)
Description Decroux Fabien 2007-11-22 19:36:11 EST
Description of problem:
I need to click three times on the "overwrite an existing file" listbox in the
destination panel before it opens.
cf screenshot

Version-Release number of selected component (if applicable):
Firefox version 1.5.0.12

How reproducible:
Always

Steps to Reproduce:
1.Click on the "overwrite an existing file" listbox in the destination panel.
  
Actual results:
Nothing happens

Expected results:
It should open the list.

Additional info:
https://publictest5.fedora.redhat.com/submit/module/system-config-users
Comment 1 Decroux Fabien 2007-11-22 19:36:11 EST
Created attachment 267221 [details]
screenshot of the listbox
Comment 2 Dimitris Glezos 2008-01-25 03:29:05 EST
I haven't been able to reproduce this bug and haven't heard from any other any
problem.

If this still happens to you, maybe a browser extension is causing this strange
behaviour? Can't think of anything else. :/

Closing as WORKSFORME.
Comment 3 Piotr Drąg 2009-07-03 16:07:21 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.