Bug 39627 - Bad uk.po file
Bad uk.po file
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-08 08:11 EDT by Need Real Name
Modified: 2014-03-16 22:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-08 08:13:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Correct uk.po file (53.91 KB, patch)
2001-05-08 08:13 EDT, Need Real Name
no flags Details | Diff

  None (edit)
Description Need Real Name 2001-05-08 08:11:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; NetCaptor 
6.5.0B3)

Description of problem:
When initscripts are run with LANG=uk_UA messages are displayed 
incorrectly (wrong encoding).

How reproducible:
Always

Steps to Reproduce:
1. In installer set primary language to Ukrainian.
2. Boot to Red Hat Linux.

	

Actual Results:  Initscripts' messages are in bad encoding (ISO-8859-1 
instead of KOI8-U)

Expected Results:  Readable messages.

Additional info: Can be corrected by changing ISO-8859-1 to KOI8-U in 
uk.po file.
Comment 1 Need Real Name 2001-05-08 08:13:03 EDT
Created attachment 17706 [details]
Correct uk.po file
Comment 2 Bill Nottingham 2001-05-08 11:34:38 EDT
Thanks; will be fixed in 5.87-1.

Note You need to log in before you can comment on or make changes to this bug.