Bug 396321 - Can't locate PO files
Can't locate PO files
Status: CLOSED DUPLICATE of bug 381521
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-23 01:30 EST by Wei Liu
Modified: 2007-11-23 03:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-23 03:02:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wei Liu 2007-11-23 01:30:03 EST
I can't locate PO files to translate.
After I login the http://publictest5.fedora.redhat.com/submit/module/, I choose
a module to review the detail. When I click the zh-CN (simplified chinese) entry
and the download icon, no of them can link to the PO files need to be translated
instead of Simplified Chinese community .
Comment 1 Dimitris Glezos 2007-11-23 03:02:56 EST
This bug has also been reported on bug report #381521.

To receive the PO files for translation, one should use the statistics
interface, over at http://translate.fedoraproject.org/ and use the green
"download" arrows next to each language/module. The /submit interface is
designed (for now) to only commit files.

*** This bug has been marked as a duplicate of 381521 ***

Note You need to log in before you can comment on or make changes to this bug.