Bug 3964 - sms session handling crashes
sms session handling crashes
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.0
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-09 08:12 EDT by sebastien.bernard
Modified: 2017-04-03 20:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-31 13:55:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sebastien.bernard 1999-07-09 08:12:53 EDT
All the applications using SMS will crash on a freshly
installed U5.
The core shows that a sig 11 occured in the
SmsGenerateClientId function.
Since I have not the sources, I can't say exactly what's
wrong.
Comment 1 Preston Brown 1999-08-31 13:55:59 EDT
this bug appears to be fixed by the forthcoming 3.3.5 errata release;
we can't duplicate the problem here.
Comment 2 openshift-github-bot 2017-04-03 20:37:00 EDT
Commit pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/e31d9362d18fb997a7aabe3275d05773be68190b
Merge pull request #4053 from bfallonf/issue_3964

Issue 3964 fix - added line to about.js file

Note You need to log in before you can comment on or make changes to this bug.