Bug 396531 - gtk2hs: please ExcludeArch: alpha
gtk2hs: please ExcludeArch: alpha
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtk2hs (Show other bugs)
8
alpha Linux
low Severity low
: ---
: ---
Assigned To: Bryan O'Sullivan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-23 06:12 EST by Oliver Falk
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-23 13:19:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2007-11-23 06:12:12 EST
Since ghc is not available for alpha (see Bug #396371), gtk2hs should have
ExcludeArch: alpha

Note You need to log in before you can comment on or make changes to this bug.