Bug 396551 - haddock: please ExcludeArch: alpha
haddock: please ExcludeArch: alpha
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: haddock (Show other bugs)
8
alpha Linux
low Severity low
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-23 06:13 EST by Oliver Falk
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-23 13:19:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2007-11-23 06:13:16 EST
Since ghc is not available for alpha (see Bug #396371), haddock should have
ExcludeArch: alpha

Note You need to log in before you can comment on or make changes to this bug.