Bug 397491 - Installation fails after format
Summary: Installation fails after format
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-23 22:21 UTC by acfrazier
Modified: 2007-12-18 19:09 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-18 19:09:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The dump file it dumped when I tried to install. (77.56 KB, text/plain)
2007-11-23 22:21 UTC, acfrazier
no flags Details

Description acfrazier 2007-11-23 22:21:30 UTC
Description of problem: Install fails after format for no apparent reason


Version-Release number of selected component (if applicable): Fedora 8


How reproducible: Occurs Always


Steps to Reproduce:
1.Install as normal
2.Format drive
3.Bug occurs (see attached dump file)
  
Actual results:
Failed install, reboot.

Expected results:
Install to proceed.

Additional info: N/A

Comment 1 acfrazier 2007-11-23 22:21:30 UTC
Created attachment 267831 [details]
The dump file it dumped when I tried to install.

Comment 2 Chris Lumens 2007-11-23 22:31:15 UTC
Did you run media check on your installation media?  The following messages
indicate errors reading from your optical drive and are either due to a bad
download, a bad burn, or driver issues:

<6>sr 4:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
<6>sr 4:0:0:0: [sr0] Sense Key : Medium Error [current] 
<6>sr 4:0:0:0: [sr0] Add. Sense: No seek complete
<4>end_request: I/O error, dev sr0, sector 6521320
<3>Buffer I/O error on device sr0, logical block 1630330
<3>SQUASHFS error: sb_bread failed reading block 0xdd57
<3>SQUASHFS error: Unable to read page, block 3753555, size 29f6

Comment 3 acfrazier 2007-11-23 23:56:18 UTC
Likely my drive or a bad download. I burned it twice on 2 different drives.
The drive I'm using to read with makes weird cranking noises when it gets to
that stage. Probably not a bad download because I tested using the .iso in a
Virtual Machine and it worked fine. No, I didn't run a media check.

Comment 4 acfrazier 2007-11-23 23:58:54 UTC
I'm going to try booting from the drive I burned with.

Comment 5 acfrazier 2007-11-24 01:35:30 UTC
Install worked from there, but I had to boot from the Install DVD, select rescue
system, and run "startx" after mounting my system as root to boot it. I'm in the
installation now, and I need a way to set it up using EasyBCD. Something crashes
when I load it the Install DVD way.


Note You need to log in before you can comment on or make changes to this bug.