Bug 397621 - laptop goes into sleep mode when power is diconnected
laptop goes into sleep mode when power is diconnected
Status: CLOSED DUPLICATE of bug 405371
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-23 23:42 EST by petrosyan
Modified: 2013-03-05 22:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 23:55:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2007-11-23 23:42:33 EST
Description of problem:
Every time I disconnect A/C power from the laptop it goes into sleep mode.

Version-Release number of selected component (if applicable):
gnome-power-manager-2.20.0-6.fc8

How reproducible:
Always

Steps to Reproduce:
1. Disconnect A/C power.
  
Actual results:
Laptop goes into sleep mode.

Expected results:
Laptop should not go into sleep mode.
Comment 1 Bryan O'Sullivan 2007-11-29 23:55:20 EST

*** This bug has been marked as a duplicate of 405371 ***

Note You need to log in before you can comment on or make changes to this bug.